Adobe illustrator version cs3 or later is required to import .. to solidworks

CNTR.finx.lt ON.JUZ.LT CNTR.finx.lt TOPWAP.LT TOPWAP.LT